Google ya no será compatible con algunas versiones de navegadores

Si no te has actualizado en cuanto a navegadores, es hora que dejes estar en la prehistoria y realices el cambio lo antes posible, ya que Google ha decidido que algunos de sus servicios dejaran de funcionar en las antiguas versiones de los navegadores.

¿Dé que versiones de navegadores estamos hablando? Internet Explorer 7, Firefox 3.5 y Safari 3. Ya quedaran fuera del radar de Google, ya que no les dará soporte y anima a sus usuarios a integrar las últimas versiones de los navegadores.

Esta nueva medida tendrá efecto a partir del 1 de agosto, tiempo suficiente para realizar el cambio de versión de nuestro navegador favorito.

This entry was posted in Internet and tagged , . Bookmark the permalink.

One Response to "Google ya no será compatible con algunas versiones de navegadores"

Leave a Reply

Your email address will not be published. Required fields are marked *

*